Bot down

Incident Report for zekbot420

Resolved

I paid for the bot
Posted Aug 18, 2026 - 14:54 CEST

Update

I didnt pay for the servers 💀
Posted Aug 08, 2026 - 13:14 CEST

Identified

I didnt pay for the servers 💀
Posted Aug 08, 2026 - 13:14 CEST
This incident affected: Bot (Downloading, Last.fm integration, VC Music Playing, Other general bot components/features, Translation).